What is the best decision about WAS Fixpack’s related to WebSphere Portal?

This link to to a technote about required WAS fixpacks when you have WebSphere Portal. The minimun is 7.0.0.13 but you can install a later fix for WAS.

The document instructs:

Image:What is the best decision about WAS Fixpack’s related to WebSphere Portal?


But you have an observation on the same doc:

Image:What is the best decision about WAS Fixpack’s related to WebSphere Portal?

If you install a later WAS Fixpack you get an untested version, IBM doesn't test WeBsphere Portal in later WAS Fixpacks but is supported.

I think there is only one correct version -> 7.0.0.13 . What you think?